Форум сообщества ASUS

  1. Форум о ASUS » Личный опыт » Обзор серии К » K43 / K53 / K73 » Два неопределенных устройства
Новые публикации Скрыть панель справаПоказать панель справа

Реклама:

Два неопределенных устройства

Новичок
  1. Оффлайн
  2. Посетители
  3. 1 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 1 отправлено 12:51, 01.05.2012
Перестал работать один USb-порт и появились два неопределеннных устройства в диспетчере устройств
Искал по id-номеру - результата нет. Может у кого попадалось?
Вот номера
PCI\VEN_1022&DEV_780B&CC_0C05
PCI\VEN_1022&DEV_7812&CC_0C03
Новичок
  1. Оффлайн
  2. Посетители
  3. 46 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 2 отправлено 13:55, 01.05.2012
Вероятно какой-то контроллер USB не в порядке, посмотрите в диспетчере устройств. Возможно поможет переустановка, можно попробовать просто удалять из системы по одному(лучше начать с устройств с вопросительным знаком, потом USB концентраторы) и перегружать ноут, устройства сами переустановятся. Ну а не определились какие то внутренние USB устройства(картридер, камера и т.п.) или сами контроллеры.

ps Можете скачать программку http://devid.info/ru/page/devidinstaller/ для упрощения установки неизвестных устройств.

Последний раз редактировал psn 14:19, 01.05.2012
VIP
  1. Оффлайн
  2. Модераторы
  3. 6817 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 3 отправлено 15:41, 01.05.2012
XSARMATx,
Драйверы нужны на материнку!!! Укажите полное название модели ноутбука и версию с разрядностью ОС...


------------------------------------------
Драйверы на камеру!
Рекомендации по установки и сами драйверы.
Новичок
  1. Оффлайн
  2. Посетители
  3. 1 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 4 отправлено 17:04, 01.05.2012
Ноутбук ASUS T53TA
http://melt.ru/tovary/compnote/noutbuki/noutbuk_asustek_k53ta/
Windows 7 Starter 32 бита
Новичок
  1. Оффлайн
  2. Посетители
  3. 46 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 5 отправлено 18:20, 01.05.2012
Попробуйте этот драйвер - http://devid.info/ru/p154467/AMD+SMBus По идее должно помочь, если причина не аппаратная.

Последний раз редактировал psn 18:26, 01.05.2012
Новичок
  1. Оффлайн
  2. Посетители
  3. 10 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 6 отправлено 02:07, 02.05.2012
если все что выше не помогло, то может помочь это:
посмотрите параметры LowerFilters и UpperFilters (если есть) в разделе реестра
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-80 56-444553540000}
LowerFilters значение mpfilt удалите, перезагрузитесь.
VIP
  1. Оффлайн
  2. Модераторы
  3. 6817 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 7 отправлено 09:08, 02.05.2012
XSARMATx,
Попробуйте установить вновь драйвер на Chipset.


------------------------------------------
Драйверы на камеру!
Рекомендации по установки и сами драйверы.
 
С отмеченными (0)
Ок
Перейти
Найти

Доступ закрыт.

  1. Вам запрещено отвечать в темах данного форума.

Панель пользователя

Войти