Форум сообщества ASUS

  1. Форум о ASUS » Решение проблем » Прочие проблемы » Не работает usb 2.0 (решено)
Новые публикации Скрыть панель справаПоказать панель справа

Реклама:

Не работает usb 2.0 (решено)

Новичок
  1. Оффлайн
  2. Посетители
  3. 10 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 1 отправлено 13:12, 25.04.2011
Была проблема. Во время включения своего K50AB воткнул мышку. В результате мышка работать не стала, порт в который я её вставлял вообще перестал отзываться на usb устройства. На других портах мышка работала, а вот флешки ругались и работали очень медленно (..."Это устройство сможет работать быстрее если его подключить к USB 2.0"...). В диспетчере устройств я наблюдал вот что:
http://img863.imageshack.us/i/usbfail.jpg/ [[- картинка]]
Нашел решение вот тут.
Достаточно было в диспетчере устройств удалить все usb устройства и подождать пока они вновь опознаются и драйвера для них установятся.
Надеюсь кому-то помог, сам уже думал нести в СЦ, ан нет, выход нашелся.

Последний раз редактировал Baca6u 13:15, 25.04.2011
Новичок
  1. Оффлайн
  2. Посетители
  3. 10 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 2 отправлено 14:11, 11.05.2011
а да, и, кстати, теперь такая фигня с usb происходит постоянно, после выключения или перезагрузки ноута. После гибернации всё ок. Переустановил дрова на вебку, а также usb filter - не помогло. Если у кого было такое, отзовитесь.
VIP
  1. Оффлайн
  2. Модераторы
  3. 6817 сообщений
  4. Сообщение
  5. Личные данные
Полезность: 0 | сообщение № 3 отправлено 15:09, 11.05.2011
Baca6u,
Вам бы драйвер на shipset обновить...


------------------------------------------
Драйверы на камеру!
Рекомендации по установки и сами драйверы.
 
С отмеченными (0)
Ок
Перейти
Найти

Доступ закрыт.

  1. Вам запрещено отвечать в темах данного форума.

Панель пользователя

Войти